Bug 654338 - [abrt] lxpanel-0.5.6-1.fc14: append_escaped_text: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.6-1.fc14: append_escaped_text: Process /usr/bin/lxpanel wa...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:19a07cec0bf19ff1cd3f609fc38...
:
: 661583 814333 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-17 11:07 EST by Yukio Adamczyk
Modified: 2013-02-18 14:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-27 12:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.70 KB, text/plain)
2010-11-17 11:07 EST, Yukio Adamczyk
no flags Details

  None (edit)
Description Yukio Adamczyk 2010-11-17 11:07:03 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: append_escaped_text
executable: /usr/bin/lxpanel
kernel: 2.6.35.6-48.fc14.i686
package: lxpanel-0.5.6-1.fc14
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290009637
uid: 500

How to reproduce
-----
1.I used pcmanfm and lxterminal on LXDE.
2.Suddenly lxpanel crashed.
3.
Comment 1 Yukio Adamczyk 2010-11-17 11:07:05 EST
Created attachment 461097 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-11-17 16:34:09 EST
Does the panel crash all the time or was it a singular thing?
Comment 3 Yukio Adamczyk 2010-11-26 18:46:07 EST
That was the state only of the once, not that it has always happened.
Comment 4 Christoph Wickert 2010-11-27 12:58:43 EST
Thanks for your feedback. I have forwarded your crash report to the LXDE developers at https://sourceforge.net/tracker/?func=detail&aid=3120744&group_id=180858&atid=894869

From now on further investigation of this crash will take place in the upstream bug tracker. Feel free to subscribe to that report to get notified of any changes. I will get back to you if I need more info and inform you once the issue has been resolved in Fedora. Thanks for reporting this crash.
Comment 5 Christoph Wickert 2010-12-09 02:56:47 EST
*** Bug 661583 has been marked as a duplicate of this bug. ***
Comment 6 Christoph Wickert 2012-06-10 14:58:47 EDT
*** Bug 814333 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.