Bug 661672 - thunderbird 3.1 ignores network.protocol-handler.app.http(s)
thunderbird 3.1 ignores network.protocol-handler.app.http(s)
Status: CLOSED DUPLICATE of bug 644739
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 05:53 EST by Felix Dewaleyne
Modified: 2011-04-11 01:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-11 01:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2010-12-09 05:53:37 EST
Description of problem:
thunderbird will not use the script /usr/lib64/thunderbird*/open-browser.sh but firefox to open links (using default config here, default navigator set before the first start of thunderbird)

Version-Release number of selected component (if applicable):
3.1.6-2.fc14 (x86_64 version)

How reproducible:
all the time

Steps to Reproduce:
0.start a xfce session
1.set another browser than firefox as the default
2.wipe the thunderbird settings
3.start thunderbird
4.open any link

  
Actual results:
firefox is opened instead of another browser

Expected results:
the script is correctly called

Additional info:
not a new bug :
https://bugzilla.redhat.com/show_bug.cgi?id=557599 (fedora 12)

a workaround is to install gconf-editor and edit entries of /desktop/gnome/url-handlers/http and related from "firefox %s" to "xdg-open %s"
Comment 1 Christopher Aillon 2011-04-11 01:48:42 EDT

*** This bug has been marked as a duplicate of bug 644739 ***

Note You need to log in before you can comment on or make changes to this bug.