Bug 662053 - [abrt] libreoffice-core-3.3.0.1-1.fc15: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.3.0.1-1.fc15: Process /usr/lib64/libreoffice/progra...
Status: CLOSED DUPLICATE of bug 652604
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:aa9750edefae522656c6da686de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-10 08:02 EST by Horst H. von Brand
Modified: 2011-02-02 10:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-02 10:39:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.38 KB, text/plain)
2010-12-10 08:02 EST, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2010-12-10 08:02:38 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/libreoffice/program/soffice.bin -quickstart -nologo -nodefault
component: libreoffice
executable: /usr/lib64/libreoffice/program/soffice.bin
kernel: 2.6.36.2-12.rc1.fc15.x86_64
package: libreoffice-core-3.3.0.1-1.fc15
reason: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1291985796
uid: 500

comment
-----
I tried to start oowriter on an existing, old .odt (sorry, can't share it). Nothing happened.
To find out what was going on, I ran /usr/lib64/libreoffice/program/swrtiter.bin, that crashed.

Afterwards, to make sure I started "oocalc grades.ods" (sorry, can't share), that worked. I tried oowriter on an .docx and alone, now it works.

How to reproduce
-----
1. /usr/lib64/libreoffice/program/swriter.bin
2.
3.
Comment 1 Horst H. von Brand 2010-12-10 08:02:40 EST
Created attachment 467969 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-12-10 08:14:22 EST
Horst, can you disable the quickstarter ?, i.e. click on it in the taskbar and toggle it off. Its togged off by default now for new users, its a source of real woes during upgrades.
Comment 3 Horst H. von Brand 2010-12-15 13:47:18 EST
Package: libreoffice-core-3.3.0.1-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Shut the machine down
2.
3.


Comment
-----
I really don't remember if I used OOo at all that day, but I definitely ran the day's updates.
Comment 4 Horst H. von Brand 2010-12-17 09:36:25 EST
Package: libreoffice-core-3.3.0.1-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. oowriter recomendacion1.doc
2.
3.


Comment
-----
There were non-recovered documents, which had been deleted in the meantime (files downloaded via Firefox just to show them). oowriter did not offer to recover them, however. It just crashed immediately.

This was the first time after boot I tried to start OOo-something.

Starting oowriter the same way just after the crash asked to recover said documents, I cancelled and it went fine.
Comment 5 Horst H. von Brand 2010-12-17 09:42:57 EST
(In reply to comment #4)
[...]

> This was the first time after boot I tried to start OOo-something.

Sorry, I lied. I had looked at some *.ppt in Firefox, that started ooimpress on a temporary file. That went fine; I ran oowriter next, and that crashed. The temporary file showed up among the files to recover.
Comment 6 Horst H. von Brand 2010-12-17 09:44:08 EST
(In reply to comment #2)
> Horst, can you disable the quickstarter ?, i.e. click on it in the taskbar and
> toggle it off. Its togged off by default now for new users, its a source of
> real woes during upgrades.

No update today after booting, BTW.
Comment 7 Caolan McNamara 2010-12-17 10:03:11 EST
But is the quickstarter on or off ?
Comment 8 Horst H. von Brand 2010-12-19 21:50:18 EST
Sorry, it is on.
Comment 9 Caolan McNamara 2011-01-13 07:04:01 EST
I'll have another update tomorrow, maybe this will make some difference, probably not however
Comment 10 Caolan McNamara 2011-02-02 10:39:51 EST

*** This bug has been marked as a duplicate of bug 652604 ***

Note You need to log in before you can comment on or make changes to this bug.