Bug 662274 - [abrt] anjuta-1:2.32.1.0-1.fc14: symbol_db_activate: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.32.1.0-1.fc14: symbol_db_activate: Process /usr/bin/anjuta ...
Status: CLOSED DUPLICATE of bug 657560
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:964137a83bb5c1ea61529a78f73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-11 00:39 EST by Tan Chin Leong
Modified: 2010-12-13 11:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 11:25:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.52 KB, text/plain)
2010-12-11 00:39 EST, Tan Chin Leong
no flags Details

  None (edit)
Description Tan Chin Leong 2010-12-11 00:39:06 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: symbol_db_activate
executable: /usr/bin/anjuta
kernel: 2.6.35.9-64.fc14.i686
package: anjuta-1:2.32.1.0-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292045791
uid: 500

How to reproduce
-----
1. Start Anjuta
2. Crash
3. Make report
Comment 1 Tan Chin Leong 2010-12-11 00:39:09 EST
Created attachment 468113 [details]
File: backtrace
Comment 2 Tan Chin Leong 2010-12-12 07:49:23 EST
Package: anjuta-1:2.32.1.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start Anjuta
2. Crash


Comment
-----
Any idea what actually happens ?
Comment 3 Johannes Schmid 2010-12-12 08:19:25 EST
see https://bugzilla.redhat.com/show_bug.cgi?id=658471

Packages from fedora-testing does solve this problem.
Comment 4 Tan Chin Leong 2010-12-12 10:43:49 EST
Package: anjuta-1:2.32.1.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Check https://bugzilla.redhat.com/show_bug.cgi?id=658471
2. su -c 'yum --enablerepo=updates-testing update libgda'
3. [cltan8@localhost ~]$ anjuta
4. ** (anjuta:7342): WARNING **: Can't find libsqlite3.so file.




Comment
-----
Still the same after updating libgda ...
Comment 5 Johannes Schmid 2010-12-13 11:25:20 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 657560 ***

Note You need to log in before you can comment on or make changes to this bug.