Bug 662290 - [abrt] compiz-0.8.6-3.fc14: g_main_dispatch: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-3.fc14: g_main_dispatch: Process /usr/bin/compiz was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 666549
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:543c1617c61ceb48d91025163fb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-11 08:29 UTC by Lari Tanase
Modified: 2012-03-20 16:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:11:12 UTC


Attachments (Terms of Use)
File: backtrace (39.78 KB, text/plain)
2010-12-11 08:29 UTC, Lari Tanase
no flags Details

Description Lari Tanase 2010-12-11 08:29:56 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
crash_function: g_main_dispatch
executable: /usr/bin/compiz
kernel: 2.6.35.9-64.fc14.x86_64
package: compiz-0.8.6-3.fc14
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291981227
uid: 500

How to reproduce
-----
1. just working noraml on something on desktop
2. it start to behaive "slow" 
3.

Comment 1 Lari Tanase 2010-12-11 08:29:59 UTC
Created attachment 468123 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-06-01 20:28:40 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-06-01 20:29:12 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-06-01 20:29:51 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2011-06-01 20:32:14 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 abrt-bot 2012-03-20 16:11:12 UTC
Backtrace analysis found this bug to be similar to bug #666549, closing as duplicate.

Bugs which were found to be similar to this bug: 
  compiz: bug #541578, bug #550497, bug #555618, bug #574701, bug #575995, bug #579717, bug #593190, bug #598696, bug #601784, bug #634634, bug #666549
  glib2: bug #545182

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666549 ***


Note You need to log in before you can comment on or make changes to this bug.