Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 662369 - [abrt] anjuta-1:2.32.1.0-1.fc14: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] anjuta-1:2.32.1.0-1.fc14: raise: Process /usr/bin/anjuta was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 657560
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d95e21e08d883cb8e8e9cb61d0b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 04:51 UTC by Alex
Modified: 2010-12-13 16:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-13 16:25:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (15.59 KB, text/plain)
2010-12-12 04:51 UTC, Alex
no flags Details

Description Alex 2010-12-12 04:51:02 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
kernel: 2.6.35.6-45.fc14.i686
package: anjuta-1:2.32.1.0-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292129102
uid: 500

comment
-----
whenever i try to start up anjuta from the applications/programming/Anjuta IDE
i see the loading image and shortly after the crash happends

How to reproduce
-----
1. start up anjuta
2. crash
3.

Comment 1 Alex 2010-12-12 04:51:05 UTC
Created attachment 468187 [details]
File: backtrace

Comment 2 Johannes Schmid 2010-12-13 16:25:47 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 657560 ***


Note You need to log in before you can comment on or make changes to this bug.