Bug 662709 - [abrt] xfce4-xkb-plugin-0.5.3.3-4.fc14: xkb_util_get_flag_filename: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
Summary: [abrt] xfce4-xkb-plugin-0.5.3.3-4.fc14: xkb_util_get_flag_filename: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 614158
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41a7e857a5afcb9a972f0337a2e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-13 16:50 UTC by Didi Hoffmann
Modified: 2010-12-13 17:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-13 17:22:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.58 KB, text/plain)
2010-12-13 16:50 UTC, Didi Hoffmann
no flags Details

Description Didi Hoffmann 2010-12-13 16:50:53 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 20971568 name xkb-plugin id 12893241314 display_name 'Keyboard Layouts' size 31 screen_position 2
component: xfce4-xkb-plugin
crash_function: xkb_util_get_flag_filename
executable: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
kernel: 2.6.35.6-48.fc14.x86_64
package: xfce4-xkb-plugin-0.5.3.3-4.fc14
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Just changed the language
time: 1292258994
uid: 500

Comment 1 Didi Hoffmann 2010-12-13 16:50:56 UTC
Created attachment 468424 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-12-13 17:22:29 UTC
Hi Didi, this is a well known bug.

*** This bug has been marked as a duplicate of bug 614158 ***


Note You need to log in before you can comment on or make changes to this bug.