Bug 662824 - [abrt] [docx] FindTableNode
Summary: [abrt] [docx] FindTableNode
Keywords:
Status: CLOSED DUPLICATE of bug 767551
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:206ed7e8626038dc6c2af2946a5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-14 01:00 UTC by Nathan G. Grennan
Modified: 2011-12-14 11:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-06 16:24:20 UTC


Attachments (Terms of Use)
File: backtrace (67.71 KB, text/plain)
2010-12-14 01:00 UTC, Nathan G. Grennan
no flags Details

Description Nathan G. Grennan 2010-12-14 01:00:57 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin 'Resume - Zach Allen.docx'
component: openoffice.org
crash_function: FindTableNode
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.36.1-11.fc15.x86_64
package: openoffice.org-brand-1:3.3.0-17.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292287692
uid: 500

How to reproduce
-----
1. Open document with OpenOffice
2.
3.

Comment 1 Nathan G. Grennan 2010-12-14 01:00:59 UTC
Created attachment 468520 [details]
File: backtrace

Comment 2 David Tardon 2010-12-14 05:49:19 UTC
Could you attach the document here?

Comment 3 Caolan McNamara 2011-01-06 16:24:20 UTC
If you can provide the document which causes the crash then please attach it here and reopen this bug.

Comment 4 Caolan McNamara 2011-12-14 11:34:38 UTC

*** This bug has been marked as a duplicate of bug 767551 ***


Note You need to log in before you can comment on or make changes to this bug.