This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 767551 - [abrt] libreoffice-core-3.4.4.2-3.fc16: SwNodeIndex::SwNodeIndex: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.4.4.2-3.fc16: SwNodeIndex::SwNodeIndex: Process /us...
Status: CLOSED DUPLICATE of bug 767256
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:fc670e63176aa6ecf9f43d45331...
:
: 662824 680960 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 06:00 EST by Alex Wajda
Modified: 2011-12-14 06:34 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 06:32:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.50 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details
File: build_ids (6.25 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details
File: environ (2.04 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details
File: backtrace (35.34 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details
File: maps (70.24 KB, text/plain)
2011-12-14 06:00 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-14 06:00:14 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --writer file:///home/awajda/Downloads/Search%202011%20Requirements%20V1.0.docx --splash-pipe=7
comment:        Simply opened .docx document - Crashed!
crash_function: SwNodeIndex::SwNodeIndex
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.1.5-1.fc16.x86_64
pid:            2580
pwd:            /home/awajda
reason:         Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Wed 14 Dec 2011 11:40:41 AM CET
uid:            1000
username:       awajda
xsession_errors: 

backtrace:      Text file, 36186 bytes
build_ids:      Text file, 6396 bytes
dso_list:       Text file, 16897 bytes
environ:        Text file, 2085 bytes
maps:           Text file, 71926 bytes
smolt_data:     Text file, 3136 bytes

var_log_messages:
:Dec 13 17:27:51 czpr-awajda kernel: [ 4814.868022] soffice.bin[3615]: segfault at ffffffffffffffe8 ip 00007ff82c4d81f9 sp 00007fffa5b45dd0 error 4 in libswlx.so[7ff82c0d7000+bd1000]
:Dec 13 17:27:51 czpr-awajda abrt[3625]: Saved core dump of pid 3615 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-13-17:27:51-3615 (78946304 bytes)
:Dec 14 11:40:41 czpr-awajda kernel: [  278.236777] soffice.bin[2580]: segfault at ffffffffffffffe8 ip 00007f9f1668f1f9 sp 00007fff78d361d0 error 4 in libswlx.so[7f9f1628e000+bd1000]
:Dec 14 11:40:42 czpr-awajda abrt[2590]: Saved core dump of pid 2580 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-14-11:40:41-2580 (78995456 bytes)
Comment 1 Alex Wajda 2011-12-14 06:00:22 EST
Created attachment 546679 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-14 06:00:24 EST
Created attachment 546680 [details]
File: build_ids
Comment 3 Alex Wajda 2011-12-14 06:00:26 EST
Created attachment 546681 [details]
File: environ
Comment 4 Alex Wajda 2011-12-14 06:00:27 EST
Created attachment 546682 [details]
File: smolt_data
Comment 5 Alex Wajda 2011-12-14 06:00:30 EST
Created attachment 546683 [details]
File: backtrace
Comment 6 Alex Wajda 2011-12-14 06:00:32 EST
Created attachment 546684 [details]
File: maps
Comment 7 David Tardon 2011-12-14 06:32:25 EST

*** This bug has been marked as a duplicate of bug 767256 ***
Comment 8 Caolan McNamara 2011-12-14 06:34:25 EST
*** Bug 680960 has been marked as a duplicate of this bug. ***
Comment 9 Caolan McNamara 2011-12-14 06:34:38 EST
*** Bug 662824 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.