Bug 663028 - [NEEDINFO] [abrt] gnash-1:0.8.8-4.fc13: _XEventsQueued: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO] [abrt] gnash-1:0.8.8-4.fc13: _XEventsQueued: Process /usr/bin/gtk-...
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:d639ffa7a457457d9e10841278c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-14 09:10 EST by Ruggero
Modified: 2011-04-10 18:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-24 05:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.58 KB, text/plain)
2010-12-14 09:10 EST, Ruggero
no flags Details

  None (edit)
Description Ruggero 2010-12-14 09:10:34 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.gstatic.com/translate/sound_player2.swf -U http://translate.google.com/# -x 161480737 -j 18 -k 18 -F 12:13 -P PARAM= -P SRC=http://www.gstatic.com/translate/sound_player2.swf -P allowScriptAccess=always -P data=http://www.gstatic.com/translate/sound_player2.swf -P flashvars=sound_name=&sound_name_cb=_inputTTSSoundFile -P height=18 -P id=input_tts_flash -P movie=http://www.gstatic.com/translate/sound_player2.swf -P type=application/x-shockwave-flash -P width=18 -P wmode=transparent -
component: gnash
crash_function: _XEventsQueued
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-63.fc13.x86_64
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1292335527
uid: 500

How to reproduce
-----
1.close firefox
2.
3.
Comment 1 Ruggero 2010-12-14 09:10:37 EST
Created attachment 468613 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-29 17:09:56 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:10:53 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Matthew Labarge 2011-02-15 14:37:20 EST
Package: gnash-1:0.8.8-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Opened Vimeo.com
2. Played a video
3. Right Clicked on video. Firefox froze, then force quit. Audio continued to play in the background.
Comment 5 Hicham HAOUARI 2011-02-18 20:14:01 EST
Is this crash reproducible ?
Comment 6 Matthew Labarge 2011-02-20 12:42:46 EST
Sorry, should have updated this.

Changed Chrome plugins to look at the libflashplayer.so instead of gnash. Issue has not returned. Only happened in Chrome. I have not experienced the issue since I made the change.
Comment 7 Hicham HAOUARI 2011-02-24 05:12:05 EST

*** This bug has been marked as a duplicate of bug 650425 ***
Comment 8 Hicham HAOUARI 2011-04-10 18:57:53 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.