Bug 663085 - [abrt] openoffice.org-brand-1:3.3.0-17.2.fc14: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-brand-1:3.3.0-17.2.fc14: Process /usr/lib64/openoffice....
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-12-14 11:29 EST by Jeff Bastian
Modified: 2010-12-14 12:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-12-14 11:43:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (207.25 KB, text/plain)
2010-12-14 11:29 EST, Jeff Bastian
no flags Details

  None (edit)
Description Jeff Bastian 2010-12-14 11:29:39 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin 'DFW_Holiday 2010 Invite'
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/soffice.bin
package: openoffice.org-brand-1:3.3.0-17.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292342184
uid: 12257

How to reproduce
1. Started OpenOffice.org and it crashed
Comment 1 Jeff Bastian 2010-12-14 11:29:41 EST
Created attachment 468639 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-12-14 11:43:24 EST
Do you dual boot ? Or run two different OOo versions ?

*** This bug has been marked as a duplicate of bug 649310 ***
Comment 3 Jeff Bastian 2010-12-14 11:56:21 EST
I move back and forth between a 32-bit and 64-bit machine with a synchronized home dir, but the OOo versions are the same (other than architecture).

Moving ~/.openoffice.org/3/user/extensions/bundled out of the way let me start OOo.  Thanks!
Comment 4 David Tardon 2010-12-14 12:02:08 EST
Yeah, it's the different architecture that causes the problem.

Note You need to log in before you can comment on or make changes to this bug.