Bug 663497 - [abrt] gthumb-2.12.1-1.fc14: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] gthumb-2.12.1-1.fc14: Process /usr/bin/gthumb was killed by signal 6 (...
Keywords:
Status: CLOSED DUPLICATE of bug 628182
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6712319abccaae7dd4efe42ea4f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-15 23:31 UTC by Jonathan Gazeley
Modified: 2011-01-27 14:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-27 14:04:41 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (101.05 KB, text/plain)
2010-12-15 23:31 UTC, Jonathan Gazeley
no flags Details

Description Jonathan Gazeley 2010-12-15 23:31:01 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: Exiv2::Internal::TiffDirectory::doWrite
executable: /usr/bin/gthumb
kernel: 2.6.35.9-64.fc14.x86_64
package: gthumb-2.12.1-1.fc14
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292455575
uid: 500

How to reproduce
-----
1. Tagged a selection of JPG image files with a new tag
2. Dialog box popped up to show progress, seemed to completed
3. Crashed at end of procedure

Comment 1 Jonathan Gazeley 2010-12-15 23:31:04 UTC
Created attachment 468994 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2011-01-27 14:04:41 UTC

*** This bug has been marked as a duplicate of bug 628182 ***


Note You need to log in before you can comment on or make changes to this bug.