This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 663875 - [abrt] evolution-2.32.1-1.fc14: lookup_queued_alarm: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.1-1.fc14: lookup_queued_alarm: Process /usr/libexec/evo...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a70464d0dc539d79870feb49951...
:
: 702810 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-17 01:22 EST by Naoki
Modified: 2011-05-09 02:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 03:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (23.24 KB, text/plain)
2010-12-17 01:22 EST, Naoki
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 325508 None None None Never

  None (edit)
Description Naoki 2010-12-17 01:22:09 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.32/evolution-alarm-notify
component: evolution
crash_function: lookup_queued_alarm
executable: /usr/libexec/evolution/2.32/evolution-alarm-notify
kernel: 2.6.35.6-48.fc14.i686.PAE
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292566808
uid: 502

How to reproduce
-----
1. Clicked calander icon (with small x)
2. Evolution wasn't running and tried to load.
3. Crashed
Comment 1 Naoki 2010-12-17 01:22:12 EST
Created attachment 469296 [details]
File: backtrace
Comment 2 Milan Crha 2010-12-17 03:59:59 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=325508
Comment 3 Milan Crha 2011-05-09 02:45:38 EDT
*** Bug 702810 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.