Bug 664008 - [ml_IN] default font size with all libreoffice GUI (translated) is small as compared to gnome application
[ml_IN] default font size with all libreoffice GUI (translated) is small as c...
Status: CLOSED DUPLICATE of bug 682621
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-17 13:10 EST by A S Alam
Modified: 2013-07-02 21:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-16 05:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GUI Font size comparison with gedit for locale (57.14 KB, image/png)
2010-12-17 13:10 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-12-17 13:10:08 EST
Created attachment 469419 [details]
GUI Font size comparison with gedit for locale

Description of problem:
Default Fonts for GUI (translated in ml_IN) is small as compared to GUI. Actually font (Meera) is small in size as compared to Lohit fonts, so default font size changed for Gnome, but libreoffice still has small size

Version-Release number of selected component (if applicable):
libreoffice-core-3.3.0.1-1.fc15.x86_64
smc-meera-fonts-4.4-4.fc15.noarch


How reproducible:
100%

Steps to Reproduce:
1. run libreoffice in Malayalam (ml_IN) locale 
2. check Translated GUI
3. run gedit (in Malayalam) to compare with
  
Actual results:
Libreoffice's Font size is smaller than gedit (also from other locale like Hindi (hi_IN)

Expected results:
GUI font size need to increase to match Gnome application

Additional info:
Comment 1 Caolan McNamara 2010-12-17 14:46:20 EST
And what is the font set to under the fonts tab of gnome-appearance-properties. Just "Sans" or something generic like that ?
Comment 2 A S Alam 2010-12-19 06:37:52 EST
I have not found any application in Rawhide (Fedora 15) like gnome-appearance-properties (in Fedora 14):-(

Can I find this information anywhere else on system?
Comment 3 David Tardon 2011-03-16 05:47:14 EDT
Hm, I suppose this is the same problem as in bug 682621.

*** This bug has been marked as a duplicate of bug 682621 ***
Comment 4 Caolan McNamara 2011-03-16 06:16:12 EDT
Might very well be.

Note You need to log in before you can comment on or make changes to this bug.