Bug 664019 - Re-base to objectweb-asm 3.2
Re-base to objectweb-asm 3.2
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: objectweb-asm (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Alexander Kurtakov
: Rebase
Depends On:
Blocks: 656329
  Show dependency treegraph
Reported: 2010-12-17 13:36 EST by Chris Aniszczyk
Modified: 2011-05-19 07:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: objectweb-asm-3.2-2.1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-05-19 07:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Aniszczyk 2010-12-17 13:36:48 EST
Description of problem:

Eclipse 3.6.1 (bug #656329) needs ObjectWeb ASM 3.2 at least.
Comment 3 Alexander Kurtakov 2010-12-20 10:27:30 EST
No additional testing should be needed as this library is solely used by Eclipse PDE.
Comment 9 Alexander Kurtakov 2011-01-19 07:59:32 EST
To run the tests you would have to set all the *.path properties in the build.properties file (e.g. bcel.path=/usr/share/java/bcel.jar) and try running ant test after that.
Comment 18 errata-xmlrpc 2011-05-19 07:43:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.