Bug 656329 - [eclipse] Re-base to Helios SR1
[eclipse] Re-base to Helios SR1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: eclipse (Show other bugs)
6.1
Unspecified Linux
medium Severity medium
: rc
: ---
Assigned To: Chris Aniszczyk
qe-baseos-tools
: Rebase
Depends On: 656342 661842 661845 664019
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-23 09:36 EST by Alexander Kurtakov
Modified: 2011-05-19 07:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: eclipse-3.6.1-6.8.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 07:43:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2010-11-23 09:36:56 EST
All eclipse.org projects that are a part of RHEL should be updated to their Helios version.  It is in our best interest to
upgrade to these since versions we ship are no longer supported upstream.
Comment 9 Chris Aniszczyk 2010-12-08 15:11:12 EST
So looks like I need a fresher xulrunner in RHEL...

xulrunner-devel >= 1.9.3 is needed by eclipse-1:3.6.1-2.fc14.i686

Thoughts? Looks like 1.9.2 is the latest available...
Comment 10 Chris Aniszczyk 2010-12-08 15:28:42 EST
I added bug 661497 as a dependency.

Xulrunner will need to be re-based to 1.9.3 in RHEL6 before we can move forward with Eclipse on RHEL6.
Comment 11 Chris Aniszczyk 2010-12-21 10:40:06 EST
Fixed in eclipse-3.6.1-6.7.el6

https://brewweb.devel.redhat.com/buildinfo?buildID=152823
Comment 17 errata-xmlrpc 2011-05-19 07:43:18 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2011-0568.html

Note You need to log in before you can comment on or make changes to this bug.