Bug 664172 - [abrt] perl-Padre-0.64-1.fc14: _cairo_path_fixed_close_path: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: _cairo_path_fixed_close_path: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 658298
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:3febdd51639750bb978d3a4ff60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-18 17:17 EST by enzo
Modified: 2010-12-20 03:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 03:18:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.82 KB, text/plain)
2010-12-18 17:17 EST, enzo
no flags Details

  None (edit)
Description enzo 2010-12-18 17:17:04 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/padre
comment: I just  startup tye program and it crashed.
component: perl-Padre
crash_function: _cairo_path_fixed_close_path
executable: /usr/bin/perl
kernel: 2.6.35.9-64.fc14.i686
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. padre crash just at its startup
time: 1292709352
uid: 500
Comment 1 enzo 2010-12-18 17:17:07 EST
Created attachment 469547 [details]
File: backtrace
Comment 2 enzo 2010-12-18 17:17:48 EST
Package: perl-Padre-0.64-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. padre crash just at its startup

Comment
-----
I just  startup tye program and it crashed.
Comment 3 Marcela Mašláňová 2010-12-20 03:18:15 EST
After installing the wxGTK-devel package, it should work without a problem.

*** This bug has been marked as a duplicate of bug 658298 ***
Comment 4 Marcela Mašláňová 2010-12-20 03:19:00 EST
After installing the wxGTK-devel package, it should work without a problem.

Note You need to log in before you can comment on or make changes to this bug.