Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664174 - [abrt] glade3-3.7.1-2.fc14: glade_project_model_get_path: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
Summary: [abrt] glade3-3.7.1-2.fc14: glade_project_model_get_path: Process /usr/bin/gl...
Keywords:
Status: CLOSED DUPLICATE of bug 666472
Alias: None
Product: Fedora
Classification: Fedora
Component: glade3
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:561c97e00dce46290d2b354683a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-18 22:43 UTC by Giovanni Campagna
Modified: 2012-03-20 16:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:40:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.57 KB, text/plain)
2010-12-18 22:43 UTC, Giovanni Campagna
no flags Details

Description Giovanni Campagna 2010-12-18 22:43:29 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: glade-3
component: glade3
crash_function: glade_project_model_get_path
executable: /usr/bin/glade-3
kernel: 2.6.35.9-64.fc14.x86_64
package: glade3-3.7.1-2.fc14
rating: 4
reason: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292712130
uid: 500

How to reproduce
-----
Trying to add a GtkAction to a project

Comment 1 Giovanni Campagna 2010-12-18 22:43:32 UTC
Created attachment 469549 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:40:11 UTC
Backtrace analysis found this bug to be similar to bug #666472, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  anjuta: bug #666472
  glade3: bug #609308, bug #659435

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666472 ***


Note You need to log in before you can comment on or make changes to this bug.