Bug 664680 - Fails to change configuration file's type to Binary.
Summary: Fails to change configuration file's type to Binary.
Keywords:
Status: CLOSED DUPLICATE of bug 649319
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 540
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 10:03 UTC by Dimitar Yordanov
Modified: 2011-01-04 17:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-04 17:48:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dimitar Yordanov 2010-12-21 10:03:22 UTC
Description of problem:
Fails to change File type to Binary of a configuration file

Version-Release number of selected component (if applicable):
Satellite 5.4

How reproducible:
Always

Steps to Reproduce:
1.Configuration -> Some Conf Channel -> Create new configuration file or directory
1.Create a Configuration file - File Type : Text
3.Fill the rest of the form and press Create Configuration File
4.Change File Type to Binary
5.Press Update Configuration File
  
Actual results:
    * Macro end tag is required.
    * Macro start tag is required.

Expected results:
The File Type is changes.

Additional info:

Comment 1 Tomas Lestach 2010-12-22 10:07:14 UTC
This looks like a dupe of bug 649319. Erratum with the fix was issued on 2010-12-16, but you entered the bug report on 2010-12-21. Did you use the errata packages?

Comment 2 Dimitar Yordanov 2011-01-04 17:43:35 UTC
Yes, both problems described are quite similar. I have not used errata packages when I faced the problem. I guess you can mark it as Duplicated.

Comment 3 Tomas Lestach 2011-01-04 17:48:59 UTC

*** This bug has been marked as a duplicate of bug 649319 ***


Note You need to log in before you can comment on or make changes to this bug.