Bug 66471 - Anaconda crashed during upgrde 7.2 => 7.3
Anaconda crashed during upgrde 7.2 => 7.3
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-10 17:21 EDT by Henrik Karlsson
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 03:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The traceback from Anaconda (116.21 KB, text/plain)
2002-06-10 17:23 EDT, Henrik Karlsson
no flags Details

  None (edit)
Description Henrik Karlsson 2002-06-10 17:21:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
When I tried to upgrade my RH 7.2 to 7.3 the installer crashed on the third
disc. It told me to report the bug and save some file on a floppy disc.The
upgrade was done from cd and the discs passed the media check. I used the
GUI-version of anaconda.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose update
2.The upgrade begins
3.Crash
	

Actual Results:  Anaconda crashed and gave some kind of debug information.

Expected Results:  An upgraded system.

Additional info:

I don't know if this is a duplicate of bug #65199

I finaly did the upgrade with the help of apt-get (from freshrpms-net) and after
the did an upgrade from the CD's to install the package that was missing.
Comment 1 Henrik Karlsson 2002-06-10 17:23:58 EDT
Created attachment 60428 [details]
The traceback from Anaconda
Comment 2 Michael Fulbright 2002-06-11 23:27:21 EDT
Your CDs are bad. You can test them following the instructions at:

http://people.redhat.com/~msf/mediacheck.html
Comment 3 Henrik Karlsson 2002-06-12 03:19:09 EDT
I wrote in the bug report, I have tested the discs with "linux mediacheck" and 
they all were ok.
Comment 4 Michael Fulbright 2002-07-09 21:12:19 EDT
These errors in your log file:

<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>end_request: I/O error, dev 16:00 (hdc), sector 596772

indicate there were read errors from the CD. The mediacheck does not always
trigger these because the access pattern is different.


Note You need to log in before you can comment on or make changes to this bug.