This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 664820 - mkdosfs(8) manpage fixes
mkdosfs(8) manpage fixes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dosfstools (Show other bugs)
14
All Linux
low Severity low
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
: EasyFix, ManPageChange, Patch
: 673827 673829 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-21 13:55 EST by John Bradshaw
Modified: 2011-03-09 05:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-09 05:10:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
mkdosfs(8) patch (1.18 KB, patch)
2010-12-21 13:55 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-21 13:55:09 EST
Created attachment 470060 [details]
mkdosfs(8) patch

Description of problem:
Spelling errors in mkdosfs(8)
/usr/share/man/man8/mkdosfs.8.gz 


Version-Release number of selected component (if applicable):
dosfstools-2.11-9.el5


How reproducible:
Always

Steps to Reproduce:
1. man 8 mkdosfs
  

Actual results / Expected results / Additional info:
See patch
Comment 1 Jaroslav Škarvada 2010-12-22 09:07:53 EST
Thanks.
Comment 2 Jaroslav Škarvada 2011-02-17 04:12:18 EST
*** Bug 673827 has been marked as a duplicate of this bug. ***
Comment 3 Jaroslav Škarvada 2011-02-17 04:20:22 EST
*** Bug 673829 has been marked as a duplicate of this bug. ***
Comment 4 Ivana Varekova 2011-03-09 04:08:37 EST
Moving this bug to Fedora as agreed with the reporter.
Comment 5 Jaroslav Škarvada 2011-03-09 05:10:54 EST
This is already fixed in dosfstools-3.0.9-5.fc14

Note You need to log in before you can comment on or make changes to this bug.