Bug 66483 - Star Office 5.2 printouts are pressed/clinched to half height after RH 7.2 -> 7.3 Update
Star Office 5.2 printouts are pressed/clinched to half height after RH 7.2 ->...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-11 02:11 EDT by Thorsten Leemhuis
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-20 08:15:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2002-06-11 02:11:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
After updating RedHat 7.2 to RedHat 7.3 my Staroffice 5.2 printouts were
pressed/clinched to the half height of the expected results. Printer is a
Lexmark Z51, gs Driver is the lx5000 in 600x600 dpi Resolution;

Version-Release number of selected component (if applicable): 6.52-8

How reproducible:
Always

Steps to Reproduce:
1.Start Staroffice 5.2
2.Create a new Text-Document
3.Type some sample-text in Standard-Font (Times)
4.Start a printout
	

Actual Results:  The Printer starts printing, but the result is unusable because
is is pressed/clinched to the half height.

Additional info:

I was in a hurry, so I installed Ghostscript, Foomatic and printtool RPMs from
RedHat 7.2 and it worked fine again.

With more time I reinstalled the RedHat 7.3 ghostscript, foomatic and printtool
packages. I found out the problem was actual related to staroffice only and
found a way to fix:  I had to change the default printing resolution to 600dpi
in the staroffice printing properties (in a German staroffice 5.2 it's in
Datei->Druckeinstellungen->Eigenschaften->Resolution, maybe it's
File->Printerproperties->Properties->Resolution in English?) or in the general
printing-tool  (/path/to/office52/program/spadmin) and everything worked fine.

Maybe this bug is related to Bug 59984
Comment 1 Tim Waugh 2002-06-20 08:15:02 EDT
Thanks.  This does sound like the same symptom, yes.  Thanks for the 
information about the resolution.
Comment 2 Tim Waugh 2002-10-21 13:07:20 EDT
This doesn't affect OpenOffice.

Note You need to log in before you can comment on or make changes to this bug.