Bug 66487 - Etherlink II card configuration generates unhandled exception
Etherlink II card configuration generates unhandled exception
Status: CLOSED DUPLICATE of bug 65073
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-06-11 03:37 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-26 07:21:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-11 03:37:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; SoftQuad IEAK; 
Q312461)

Description of problem:
When configuring an Etherlink II card, an unhandled exception occurs when 
clicking on "Apply".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:(using Gnome)
1.Network Configuration > Hardware Tab > Add
2.Ethernet > 3Com Etherlink II (eth0)
3.IRQ = 3, Mem = 0x280> Click Apply

	

Actual Results:  Receive an "Unhandled Exception" error

Expected Results:  Should have configured the network card.

Additional info:
Comment 1 Need Real Name 2002-06-11 03:38:24 EDT
Created attachment 60484
Comment 2 David Lawrence 2002-06-22 12:27:22 EDT
Attachment accidently removed. Please re-attach traceback file.
Comment 3 Harald Hoyer 2002-06-26 08:40:41 EDT

*** This bug has been marked as a duplicate of 65073 ***
Comment 4 Harald Hoyer 2002-10-23 05:58:03 EDT
first beta of erratum for 7.3/7.2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

Note You need to log in before you can comment on or make changes to this bug.