Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664972 - [abrt] gvfs-smb-1.6.6-1.fc14: on_pending_call_notify: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-smb-1.6.6-1.fc14: on_pending_call_notify: Process /usr/libexec/gv...
Keywords:
Status: CLOSED DUPLICATE of bug 657460
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89e26aaeab9b5d50ab508c859d0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-22 10:46 UTC by antonio montagnani
Modified: 2015-03-03 22:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:30:22 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.95 KB, text/plain)
2010-12-22 10:46 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2010-12-22 10:46:40 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.10 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: on_pending_call_notify
executable: /usr/libexec/gvfsd-smb-browse
kernel: 2.6.35.9-64.fc14.i686
package: gvfs-smb-1.6.6-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293011852
uid: 500

How to reproduce
-----
1.just opening a remote folder on a samba server
2.
3.

Comment 1 antonio montagnani 2010-12-22 10:46:43 UTC
Created attachment 470180 [details]
File: backtrace

Comment 2 Nicolas De Amicis 2011-04-11 10:38:39 UTC
Package: gvfs-smb-1.6.6-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Open a windows share on nautilus
2.
3.

Comment 3 abrt-bot 2012-03-20 19:30:22 UTC
Backtrace analysis found this bug to be similar to bug #657460, closing as duplicate.

Bugs which were found to be similar to this bug: bug #599899, bug #615075, bug #625488, bug #652149, bug #653927, bug #657460, bug #671025, bug #674057

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657460 ***


Note You need to log in before you can comment on or make changes to this bug.