Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 665093 - NewPkg: add sigar to RHEL 5.8
Summary: NewPkg: add sigar to RHEL 5.8
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sigar
Version: 5.8
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: 5.8
Assignee: Russell Bryant
QA Contact: IDM QE LIST
URL:
Whiteboard:
: 744460 (view as bug list)
Depends On: 690789
Blocks: 665092
TreeView+ depends on / blocked
 
Reported: 2010-12-22 17:35 UTC by Perry Myers
Modified: 2016-04-26 16:39 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 658887
: 690789 (view as bug list)
Environment:
Last Closed: 2011-10-20 16:14:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Perry Myers 2010-12-22 17:35:36 UTC
SIGAR (System Information Gatherer and Reporter) is a cross-platform, cross-language library and command-line tool for accessing operating system and hardware level information in Java, Perl and .NET. 

The Cloud BU would like to have the Matahari package delivered as part of RHEL
5.7 and sigar is required as Matahari dependency for extracting system information.

Initial version for Matahari will need only low-level C libraries, so we can skip Java, Perl and especially .NET parts.

Comment 1 Perry Myers 2010-12-22 17:37:23 UTC
Architectures to be supported by sigar are: ia64, x86, x86_64, ppc and zSeries

Comment 9 Zane Bitter 2011-10-10 16:19:55 UTC
*** Bug 744460 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.