Bug 665105 - nfsd(8) manpage fix
nfsd(8) manpage fix
Status: CLOSED DUPLICATE of bug 673818
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
: EasyFix, ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-22 13:34 EST by John Bradshaw
Modified: 2011-10-04 12:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-04 12:45:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
nfsd(8) patch (362 bytes, patch)
2010-12-22 13:34 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-22 13:34:11 EST
Created attachment 470277 [details]
nfsd(8) patch

Description of problem:
Spelling mistake in nfsd(8)
/usr/share/man/man8/nfsd.8.gz 


Version-Release number of selected component (if applicable):
nfs-utils-1.0.9-47.el5_5


How reproducible:
Always

Steps to Reproduce:
1. man 8 nfsd
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:33:57 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Steve Dickson 2011-10-04 12:45:27 EDT

*** This bug has been marked as a duplicate of bug 673818 ***

Note You need to log in before you can comment on or make changes to this bug.