Bug 665600 - [abrt] openoffice.org-writer-1:3.3.0-17.2.fc14: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-17.2.fc14: Process /usr/lib64/openoffice...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:ba8a95a55a9e7ef1d8109200584...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-25 05:58 EST by Georg Greve
Modified: 2010-12-25 07:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-25 07:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (206.33 KB, text/plain)
2010-12-25 05:58 EST, Georg Greve
no flags Details

  None (edit)
Description Georg Greve 2010-12-25 05:58:40 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer '/tmp/kde-greve/Manes Weihnachtskuchen.odt_[qC3132].odt'
comment: Start OpenOffice on Fedora 14 x64. Never got it to start even once.
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.9-64.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-17.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1293196882
uid: 1000

How to reproduce
-----
1. Start OpenOffice.
2. Wait for crash.
3. Works every time.
Comment 1 Georg Greve 2010-12-25 05:58:52 EST
Created attachment 470666 [details]
File: backtrace
Comment 2 David Tardon 2010-12-25 07:33:45 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.