This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 666421 - [abrt] evince-2.32.0-2.fc14: __libc_message: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-2.32.0-2.fc14: __libc_message: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 727085
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:c2ab7441b015629f150ee9ac27b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-30 11:23 EST by David Hampton
Modified: 2012-03-30 08:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:32:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (82.16 KB, text/plain)
2010-12-30 11:23 EST, David Hampton
no flags Details

  None (edit)
Description David Hampton 2010-12-30 11:23:33 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/david/Personal/Finance/2010/David Hampton 2010 Tax Documents/Paystub 2010-12-23.pdf'
comment: This was a transient error. I retried the command and evince started correctly on the same file. 
component: evince
crash_function: __libc_message
executable: /usr/bin/evince
kernel: 2.6.35.9-64.fc14.x86_64
package: evince-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293725807
uid: 1001

How to reproduce
-----
1. Start evince on a file
Comment 1 David Hampton 2010-12-30 11:23:35 EST
Created attachment 471200 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:32:31 EDT
Backtrace analysis found this bug to be similar to bug #727085, closing as duplicate. This bug seems to belong to component cairo or pixman.

Bugs which were found to be similar to this bug: 
  evince: bug #727085, bug #790296
  gnome-shell: bug #702816

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 727085 ***

Note You need to log in before you can comment on or make changes to this bug.