Bug 666481 - [abrt] openoffice.org-writer-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:37dcbf005b401c2025f9e46ec42...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-30 21:07 EST by monks700
Modified: 2011-01-01 11:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-01 11:03:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (208.54 KB, text/plain)
2010-12-30 21:07 EST, monks700
no flags Details

  None (edit)
Description monks700 2010-12-30 21:07:42 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
comment: I am on an x64 system with kde and fedora.
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.36.2
package: openoffice.org-writer-1:3.3.0-18.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1293760459
uid: 500

How to reproduce
-----
1. install oo.org-writer via terminal
2. run openoffice.org-2.0 from terminal (crashes)
3. run oo writer from menu (this crash)
Comment 1 monks700 2010-12-30 21:07:45 EST
Created attachment 471240 [details]
File: backtrace
Comment 2 Georg Greve 2011-01-01 10:00:10 EST
Package: openoffice.org-writer-1:3.3.0-18.2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start OpenOffice
2. Crashes on exit of splash screen
3. Works every time
Comment 3 David Tardon 2011-01-01 11:03:07 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.