Bug 66653 - 'firstboot [FAILED]' displayed on all nonfirst boots
Summary: 'firstboot [FAILED]' displayed on all nonfirst boots
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 68643 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-12 23:58 UTC by Mike McLean
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 14:43:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2002-06-12 23:58:58 UTC
* Milan-re0611.3
* firstboot-0.2.0-2

During the boot sequence, when firstboot is started, the [FAILED] result is
displayed. This is happening because the firstboot script is returning an exit
code of 1.

[root@test115 root]# /etc/init.d/firstboot start; echo $?
1

Comment 1 Brent Fox 2002-07-12 14:43:10 UTC
*** Bug 68643 has been marked as a duplicate of this bug. ***

Comment 2 Brent Fox 2002-07-13 21:59:11 UTC
Should be fixed now.  Since firstboot is only supposed to run once, the cleanup
script at the end of firstboot calls 'chkconfig --del firstboot', so this
message should go away.  Thanks for your report.

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.