Bug 68643 - When booting, the firstboot service always says "FAILED"
Summary: When booting, the firstboot service always says "FAILED"
Status: CLOSED DUPLICATE of bug 66653
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-11 23:50 UTC by Marc Deslauriers
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 12:09:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Deslauriers 2002-07-11 23:50:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When starting the computer, and watching the services boot, if the "firstboot"
service has nothing to do, it says "FAILED" in red.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot redhat
2.watch services start
3.notice firstboot
	

Actual Results:  big red "FAILED"

Expected Results:  Nothing displayed, or "OK"

Additional info:

This is annoying as everytime I boot, I see a "FAILED" for a split-second giving
me the impression that something is wrong.

Comment 1 Warren Togami 2002-07-12 12:09:52 UTC
Me too.  I did an "Everything" install if this makes a difference.  I will
attempt to collect more information.


Comment 2 Brent Fox 2002-07-12 14:43:15 UTC

*** This bug has been marked as a duplicate of 66653 ***


Note You need to log in before you can comment on or make changes to this bug.