Bug 666864 - [abrt] libbonobo-2.32.0-1.fc14: Process /usr/libexec/bonobo-activation-server was killed by signal 11 (SIGSEGV)
[abrt] libbonobo-2.32.0-1.fc14: Process /usr/libexec/bonobo-activation-server...
Status: CLOSED DUPLICATE of bug 700850
Product: Fedora
Classification: Fedora
Component: libbonobo (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:f9c7207092b2d2b25b7c9f4c2f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-03 09:21 EST by Ray Mansour
Modified: 2012-03-20 14:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (7.25 KB, text/plain)
2011-01-03 09:21 EST, Ray Mansour
no flags Details

  None (edit)
Description Ray Mansour 2011-01-03 09:21:42 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/bonobo-activation-server --ac-activate --ior-output-fd=23
component: libbonobo
executable: /usr/libexec/bonobo-activation-server
kernel: 2.6.35.10-74.fc14.x86_64
package: libbonobo-2.32.0-1.fc14
rating: 3
reason: Process /usr/libexec/bonobo-activation-server was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294060950
uid: 501

How to reproduce
-----
1.boot
2.
3.
Comment 1 Ray Mansour 2011-01-03 09:21:44 EST
Created attachment 471486 [details]
File: backtrace
Comment 2 Ray Mansour 2011-01-03 13:33:31 EST
Package: libbonobo-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.boot
2.
3.
Comment 3 abrt-bot 2012-03-20 14:06:07 EDT
Backtrace analysis found this bug to be similar to bug #700850, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572790, bug #700850

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 700850 ***

Note You need to log in before you can comment on or make changes to this bug.