Bug 667341 - [abrt] evolution-2.32.1-1.fc14: g_object_unref: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.1-1.fc14: g_object_unref: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16ef2b11d1ec1689439c47fe840...
: 674988 731107 743051 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-05 10:16 UTC by Eric Liger
Modified: 2011-10-06 17:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-06 12:21:53 UTC


Attachments (Terms of Use)
File: backtrace (38.70 KB, text/plain)
2011-01-05 10:16 UTC, Eric Liger
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 525565 None None None Never

Description Eric Liger 2011-01-05 10:16:11 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_object_unref
executable: /usr/bin/evolution
kernel: 2.6.35.10-74.fc14.i686
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294222355
uid: 500

How to reproduce
-----
1.Copier coller d' une adresse dans évolution
2.
3.

Comment 1 Eric Liger 2011-01-05 10:16:14 UTC
Created attachment 471830 [details]
File: backtrace

Comment 2 Milan Crha 2011-01-06 12:21:53 UTC
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

Please write your reproducer steps in English, next time. Thanks for your understanding.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=525565

Comment 3 Milan Crha 2011-02-04 14:08:25 UTC
*** Bug 674988 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2011-08-16 20:04:12 UTC
*** Bug 731107 has been marked as a duplicate of this bug. ***

Comment 5 Milan Crha 2011-10-06 17:27:09 UTC
*** Bug 743051 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.