Bug 667404 - [abrt] openoffice.org-brand-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-brand-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice....
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:48638b64e79deea765adc975d2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-05 09:33 EST by Jacob Peyron
Modified: 2011-01-05 12:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 12:16:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (209.00 KB, text/plain)
2011-01-05 09:33 EST, Jacob Peyron
no flags Details

  None (edit)
Description Jacob Peyron 2011-01-05 09:33:21 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.10-74.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-18.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294236247
uid: 500

How to reproduce
-----
1. Tried to open openoffice.org using /usr/bin/soffice and /usr/bin/openoffice.org
2. Both gives me a segfault on my x86_64
Comment 1 Jacob Peyron 2011-01-05 09:33:26 EST
Created attachment 471872 [details]
File: backtrace
Comment 2 Jacob Peyron 2011-01-05 09:36:03 EST
For the record. I can't open openoffice.org at all...
Comment 3 Orion Poplawski 2011-01-05 11:44:09 EST
See Bug 666603 for a possible trigger.
Comment 4 David Tardon 2011-01-05 12:16:49 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.