Bug 66831 - printconf-gui segfaults
printconf-gui segfaults
Status: CLOSED DUPLICATE of bug 65770
Product: Red Hat Raw Hide
Classification: Retired
Component: pygtk2 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 11:43 EDT by Olivier Baudron
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-17 11:46:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Horrible font in printconf-gui (12.96 KB, image/png)
2002-06-17 11:45 EDT, Olivier Baudron
no flags Details

  None (edit)
Description Olivier Baudron 2002-06-17 11:43:58 EDT
My system is an (almost) up-to-date rawhide platform.
printconf-gui is version 0.4.0-1

# printconf-gui

(printconf-gui:21020): GLib-GObject-WARNING **: invalid cast from (NULL) pointer
to `GObject'

(printconf-gui:21020): GLib-GObject-CRITICAL **: file gobject.c: line 975
(g_object_get): assertion `G_IS_OBJECT (object)' failed

(printconf-gui:21020): GLib-GObject-WARNING **: invalid cast from (NULL) pointer
to `GObject'

(printconf-gui:21020): GLib-GObject-CRITICAL **: file gobject.c: line 975
(g_object_get): assertion `G_IS_OBJECT (object)' failed

** (printconf-gui:21020): WARNING **: could not find handler
`on_qed_printer_ctree_select_row'

** (printconf-gui:21020): WARNING **: could not find handler
`on_nqd_start_page_finish'

Ok. I have several warnings, but a graphic window opens (see the snapshot).
One point I would like to mention is that the font is really ugly and almost
unreadable. Well... from here, I click on the 'Edit' button and then ....
segmentation fault.
Comment 1 Olivier Baudron 2002-06-17 11:45:23 EDT
Created attachment 61204 [details]
Horrible font in printconf-gui
Comment 2 Tim Waugh 2002-06-17 11:46:39 EDT
This bug is already reported..
Comment 3 Tim Waugh 2002-06-17 11:47:22 EDT
..as bug #65770. 

*** This bug has been marked as a duplicate of 65770 ***

Note You need to log in before you can comment on or make changes to this bug.