Bug 668336 (CVE-2010-2647) - CVE-2010-2647 Webkit:SVG ForeignObject Rendering Layout Vulnerability
Summary: CVE-2010-2647 Webkit:SVG ForeignObject Rendering Layout Vulnerability
Keywords:
Status: CLOSED DUPLICATE of bug 627366
Alias: CVE-2010-2647
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 640385 640386
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-10 05:51 UTC by Huzaifa S. Sidhpurwala
Modified: 2020-02-10 04:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-10 08:35:34 UTC


Attachments (Terms of Use)

Description Huzaifa S. Sidhpurwala 2011-01-10 05:51:42 UTC
Google Chrome before 5.0.375.99 allows remote attackers to cause 
a denial of service (memory corruption) or possibly have 
unspecified other impact via an invalid SVG document.

http://code.google.com/p/chromium/issues/detail?id=43488
http://googlechromereleases.blogspot.com/2010/07/stable-channel-update.html

References:
https://bugs.webkit.org/show_bug.cgi?id=38627
http://trac.webkit.org/changeset/61667

This is fixed in webkitgtk 1.2.4

Comment 1 Huzaifa S. Sidhpurwala 2011-01-10 08:35:34 UTC
This is  a dupe of CVE-2010-1786

*** This bug has been marked as a duplicate of bug 627366 ***

Comment 2 Doran Moppert 2020-02-10 04:20:38 UTC
Statement:

This flaw was found to be a duplicate of CVE-2010-1786. Please see https://access.redhat.com/security/cve/CVE-2010-1786 for information about affected products and security errata.


Note You need to log in before you can comment on or make changes to this bug.