This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 668516 - Quick Note doesn't work at all
Quick Note doesn't work at all
Status: CLOSED DUPLICATE of bug 654373
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-10 12:17 EST by Renich Bon Ciric
Modified: 2011-01-10 12:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-10 12:23:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug found screenshot (210.87 KB, image/png)
2011-01-10 12:17 EST, Renich Bon Ciric
no flags Details
zim debug log (6.67 KB, text/x-log)
2011-01-10 12:18 EST, Renich Bon Ciric
no flags Details

  None (edit)
Description Renich Bon Ciric 2011-01-10 12:17:11 EST
Created attachment 472650 [details]
bug found screenshot

Description of problem:
Quick Note doesn't work

Version-Release number of selected component (if applicable):
Zim-0.49-1.fc14.noarch

How reproducible:
Open Zim and try to create a Quick Note

Steps to Reproduce:
1. Open Zim
2. Create a Quick Note under the File menu
  
Actual results:
No note... but message

Expected results:
A quick note!

Additional info:
All plugins enabled

Here's a screenshot and the log file from zim -D &> zim.log
Comment 1 Renich Bon Ciric 2011-01-10 12:18:01 EST
Created attachment 472651 [details]
zim debug log

the output relevant to this bug
Comment 2 Robin Lee 2011-01-10 12:23:20 EST

*** This bug has been marked as a duplicate of bug 654373 ***

Note You need to log in before you can comment on or make changes to this bug.