Bug 66925 - Install Crash - cannot install
Install Crash - cannot install
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-18 15:21 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-18 19:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installer asked me to save this to disk (61.86 KB, text/plain)
2002-06-18 15:22 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-06-18 15:21:44 EDT
Description of Problem:
Get a crash during the install process. unrecoverable. Reproduced twice.

Version-Release number of selected component (if applicable): 7.3


How Reproducible:
100%

Steps to Reproduce:
1. Run the install
2. When it's copying files, wait
3. Boom.

Actual Results:
crash

Expected Results:
goes on to completion

Additional Information:
Celeron 366, logitech wheelmouse, logitech internet keyboard, 128mbram, 4.1 
primary HD, floppy, internal zip drive, smc ethernet card.
Comment 1 Need Real Name 2002-06-18 15:22:29 EDT
Created attachment 61451 [details]
Installer asked me to save this to disk
Comment 2 Need Real Name 2002-06-18 19:37:21 EDT
Update:  Forgot to mention the voodoo3 2000 (PCI). Ran the media check on the 
cd I had burned, was all good. Ran the install low-res, is past the point 
where it had crashed before (it had been crapping out at the progress bar that 
popped up prior to installing the packages). And last but not least, this time 
I also double (and triple) checked that the partitioning was set up by the 
install software - it didn't seem to have made the same # of partitions (3) 
before. So this <i>may</i> have been my fault (aren't all bugs the users 
fault) in that the partitioning may have been wrong and not caught by the 
install program. and yes, this is my first linux install; since I can get past 
afterall, I'm resetting priority lower (I think).
Comment 3 Michael Fulbright 2002-06-20 11:03:09 EDT

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.