Bug 669261 - [abrt] openoffice.org-brand-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-18.2.fc14: Process /usr/lib64/openoffice....
Keywords:
Status: CLOSED DUPLICATE of bug 652604
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6cf905f22b53551d6f53f4be575...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-13 03:19 UTC by Jeffrey S Austin
Modified: 2011-01-13 06:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-13 06:29:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (53.58 KB, text/plain)
2011-01-13 03:19 UTC, Jeffrey S Austin
no flags Details

Description Jeffrey S Austin 2011-01-13 03:19:24 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: framework::AutoRecovery::implts_dispatch
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.10-74.fc14.x86_64.debug
package: openoffice.org-brand-1:3.3.0-18.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Didn't know that it crashed.
time: 1294780783
uid: 501

Comment 1 Jeffrey S Austin 2011-01-13 03:19:26 UTC
Created attachment 473192 [details]
File: backtrace

Comment 2 Jeffrey S Austin 2011-01-13 03:25:28 UTC
Package: openoffice.org-brand-1:3.3.0-18.2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Didn't know that it had crashed.

Comment 3 David Tardon 2011-01-13 06:29:24 UTC

*** This bug has been marked as a duplicate of bug 659604 ***

Comment 4 David Tardon 2011-01-13 06:29:52 UTC

*** This bug has been marked as a duplicate of bug 652604 ***


Note You need to log in before you can comment on or make changes to this bug.