Bug 67016 - desync between the online help and inputs
desync between the online help and inputs
Status: CLOSED DUPLICATE of bug 67933
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-06-19 11:34 EDT by James Manning
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-12 00:05:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-06-19 11:34:34 EDT
in keyboard config
- help mentions a blank test field for testing, none there
- help mentions an Enable/Disable dead keys option, not there
- mentions "Generic" option with an example of "Generic 101-key PC" but that
does not exist

in mouse config
- says "PS/2, Bus, or serial" are the options, but a) Bus isn't an option that I
can see and b) USB is a definite option

in timezone selection
- help talks about different Views, but only World view seems to be available
Comment 1 James Manning 2002-07-09 13:01:13 EDT
still present in Limbo
Comment 2 Sandra Moore 2002-07-12 10:18:17 EDT
Thanks for the feedback. The help text is still being worked on. 

*** This bug has been marked as a duplicate of 67933 ***

Note You need to log in before you can comment on or make changes to this bug.