Bug 67933 - Anaconda-help, most of the help text is out of date (was: Keyboard instructions out of date)
Anaconda-help, most of the help text is out of date (was: Keyboard instructio...
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
limbo
i386 Linux
high Severity high
: ---
: ---
Assigned To: Sandra Moore
Brock Organ
:
: 66400 67016 67870 68318 68320 68321 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-04 09:30 EDT by Michael Young
Modified: 2014-08-04 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 14:29:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-07-04 09:30:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.9 sun4u)

Description of problem:
The instructions on configuring keyboards in the graphical install talk about
104/105 key keyboards, dead keys, etc. but these options aren't there any more.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Read instructions during graphical install.

	

Additional info:
Comment 1 Tammy Fox 2002-07-04 23:34:07 EDT
The help will be fixed soon. I am changing the component to anaconda-help.
Comment 2 Sandra Moore 2002-07-08 10:15:37 EDT
*** Bug 66400 has been marked as a duplicate of this bug. ***
Comment 3 Sandra Moore 2002-07-09 19:01:27 EDT
*** Bug 68320 has been marked as a duplicate of this bug. ***
Comment 4 Sandra Moore 2002-07-10 09:36:05 EDT
*** Bug 67870 has been marked as a duplicate of this bug. ***
Comment 5 Sandra Moore 2002-07-12 10:18:12 EDT
*** Bug 67016 has been marked as a duplicate of this bug. ***
Comment 6 Sandra Moore 2002-07-17 12:40:16 EDT
*** Bug 68321 has been marked as a duplicate of this bug. ***
Comment 7 Sandra Moore 2002-07-17 17:28:17 EDT
*** Bug 68318 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Katz 2002-07-23 14:29:43 EDT
Help text has been updated in CVS
Comment 9 Sandra Moore 2002-07-23 16:48:57 EDT
The updated help text will be reflected in the next version of the Red Hat Linux
installation program. This bug is now closed.

Note You need to log in before you can comment on or make changes to this bug.