Bug 670264 - spice-client too slow to complain
spice-client too slow to complain
Status: CLOSED DUPLICATE of bug 671383
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-client (Show other bugs)
6.1
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-17 12:45 EST by Michal Haško
Modified: 2015-03-01 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-27 07:59:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Haško 2011-01-17 12:45:35 EST
Description of problem:
It takes a long time for spice-client to exit when run without any options

Version-Release number of selected component (if applicable):
spice-client-0.7.1-1.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
$ time spicec
  
Actual results:
spicec: missing --host

real	0m1.330s
user	0m0.033s
sys	0m0.010s

Expected results:
much faster
Comment 2 Hans de Goede 2011-02-27 07:59:13 EST
This is fixed upstream, we will pick up the fix with our rebase to 0.8.0

*** This bug has been marked as a duplicate of bug 671383 ***

Note You need to log in before you can comment on or make changes to this bug.