Bug 671383 - Rebase spice-client to 0.8.0
Rebase spice-client to 0.8.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-client (Show other bugs)
6.1
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
: Rebase
: 663569 670264 (view as bug list)
Depends On: 626975 670238 670271 670274 670276
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 08:32 EST by Hans de Goede
Modified: 2011-06-15 10:41 EDT (History)
5 users (show)

See Also:
Fixed In Version: spice-client-0.8.0-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:15:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2011-01-21 08:32:29 EST
This is a bug for tracking the rebase of spice-client from 0.7.1 to 0.7.2
0.7.2 is a bugfix only release fixing the following client bugs:

bug 670274: log subject-host mismatch, and raise ssl warnings to errors
bug 670271: configure.ac: use AC_LANG_SOURCE in AC_COMPILE_IFELSE, silence
            remaining warnings
bug 670276: cmd_line_parser: fix wrong reporting of bad argument in --bla=val case
bug 670238: canvas_get_jpeg_alpha: let top_down be any value
bug 626975: inputs: stop blinking keyboard when out of focus
Comment 6 Hans de Goede 2011-01-25 08:51:15 EST
A new spice-client-0.7.2-1.el6 fixing this has been build, moving to modified.
Comment 8 Hans de Goede 2011-02-14 10:14:28 EST
Changing summary to reflect that this bug is for tracking the ongoing rebasing of spice-client to upstream 0.7.x development series bugfix releases up to the 0.8.0 stable release.

I'm currently preparing a rebase to 0.7.3, which only includes bugfixes over 0.7.2 which we were already carrying as separate patches.
Comment 9 Hans de Goede 2011-02-27 07:55:41 EST
*** Bug 663569 has been marked as a duplicate of this bug. ***
Comment 10 Hans de Goede 2011-02-27 07:59:13 EST
*** Bug 670264 has been marked as a duplicate of this bug. ***
Comment 12 Lubos Kocman 2011-04-19 10:59:56 EDT
Verified on spice-client-0.8.0-2.el6.x86_64
Comment 13 errata-xmlrpc 2011-05-19 09:15:27 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0583.html

Note You need to log in before you can comment on or make changes to this bug.