Bug 67034 - mis-leading error if size is too big but "force primary" enabled
Summary: mis-leading error if size is too big but "force primary" enabled
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-19 16:31 UTC by James Manning
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 02:39:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-19 16:31:39 UTC
similar to bug #67031

If attempting to allocate a partition of greater size than available space, if
the "Force to be a primary partition" option is checked, then instead of the
pop-up error dialog saying anything about space (see 67031), the error is "Could
not allocate partitions as primary partitions" which is misleading since the
partitions could not be allocated at all, primary or not.  Simply unchecking the
force and the error goes back to "Could not allocate partitions", as in 67031,
still nothing about size issues

Comment 1 Jeremy Katz 2004-10-05 02:39:51 UTC
Similarly, not going to do this at the moment.


Note You need to log in before you can comment on or make changes to this bug.