Bug 670794 - Got “Unhandled Exception” while checking available subscription in SM gui
Summary: Got “Unhandled Exception” while checking available subscription in SM gui
Keywords:
Status: CLOSED DUPLICATE of bug 670597
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Pradeep Kilambi
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: Entitlement-Beta
TreeView+ depends on / blocked
 
Reported: 2011-01-19 12:21 UTC by spandey
Modified: 2015-04-23 23:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-20 20:42:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
error screenshot (402.79 KB, image/png)
2011-01-19 12:22 UTC, spandey
no flags Details
rhsm.log (41.13 KB, text/x-log)
2011-01-19 12:24 UTC, spandey
no flags Details

Description spandey 2011-01-19 12:21:56 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
1/1

Prerequisites :
Beta Build : RHEL6.1-20110118.0
subscription manger : subscription-manager-firstboot-0.93.13-1.el6.x86_64
			subscription-manager-0.93.13-1.el6.x86_64
			subscription-manager-gnome-0.93.13-1.el6.x86_64


Steps to repro : 
Register client to candlepin at firstboot screen.
Select “All Available subscription “ tab 
Check “match My hardware” and cover software not yet installed checkbox
Press update button 

Expected Result : 
Available subscription should display in Subscription manager gui 

Actual Result : 
Got unhandled exception Find attached screen shot 

exception at available search. Png
attached rhsm.log

Comment 1 spandey 2011-01-19 12:22:59 UTC
Created attachment 474244 [details]
error screenshot

Comment 2 spandey 2011-01-19 12:24:45 UTC
Created attachment 474245 [details]
rhsm.log

Comment 4 Jesus M. Rodriguez 2011-01-20 20:42:59 UTC

*** This bug has been marked as a duplicate of bug 670597 ***


Note You need to log in before you can comment on or make changes to this bug.