Bug 670820 - Attachment not added when migrating from Jira
Attachment not added when migrating from Jira
Status: CLOSED DUPLICATE of bug 627573
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
Unspecified Unspecified
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks: JIRABZ
  Show dependency treegraph
 
Reported: 2011-01-19 08:22 EST by Simon Green
Modified: 2014-10-12 18:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-07 01:01:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Green 2011-01-19 08:22:08 EST
When migrating issues from Jira, attachments are not copied over

This is marked as a TODO in the code. After discussions with David, we think it will be best to get the attachments using LWP from jira.jboss.org at the time of migration.
Comment 1 Simon Green 2011-02-07 01:01:58 EST

*** This bug has been marked as a duplicate of bug 627573 ***

Note You need to log in before you can comment on or make changes to this bug.