Bug 67101 - skipping rhn registration results in traceback
skipping rhn registration results in traceback
Status: CLOSED DUPLICATE of bug 67102
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 20:40 EDT by Ben Levenson
Modified: 2007-07-31 15:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-20 13:51:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-06-19 20:40:22 EDT
Description of Problem:
The following traceback results when <Next> is clicked with the "skip
RHN registration" box checked:
Traceback (innermost last):
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/mnt/cdrom/usr/sbin/satinstall", line 553, in onRhnAccountInfoPageNext
    print self.proxyUrl
AttributeError: proxyUrl

this does not interrupt the install.
Comment 1 Ben Levenson 2002-06-19 20:48:23 EDT
happens regardless of the state of the "skip registration" check-box.
Comment 2 Adrian Likins 2002-06-20 14:16:41 EDT

*** This bug has been marked as a duplicate of 67102 ***
Comment 3 Josef Komenda 2002-06-24 10:11:58 EDT
Fixed in latest Satellite installer build, Closing.

Note You need to log in before you can comment on or make changes to this bug.