Bug 67102 - traceback while configuring oracle connection
traceback while configuring oracle connection
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 67101 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 20:55 EDT by Ben Levenson
Modified: 2007-07-31 15:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 11:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-06-19 20:55:40 EDT
Description of Problem:
The following traceback occurs while configuring the oracle connection.
( user: rhn_train_2 / SID: rhnsat / hostname: filth2.webdev-colo.redhat.com /
 port: 1521 / <X> Empty tablespace )

<snip>

rhnsat =
  (DESCRIPTION =
     (ADDRESS_LIST =
       (ADDRESS = (PROTOCOL = TCP)(HOST = filth2.webdev-colo.redhat.com)(PORT =
1521))
     )
     (CONNECT_DATA =
        (SID = rhnsat)
     )
  )

NO ERRORS WERE FOUND
Traceback (innermost last):
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/mnt/cdrom/usr/sbin/satinstall", line 382, in onOracleInfoPageNext
    datahash = {'traceback_email': self.satAdminEmail,
AttributeError: proxyUrl

installer proceeds to "SSL Certificate Info" screen after traceback, but
none of the http configuration is completed.
Comment 1 Adrian Likins 2002-06-20 14:15:12 EDT
I assume this was with an installer run with no proxy information
configured?

If thats the case, should be fixed in cvs in a moment.
Comment 2 Adrian Likins 2002-06-20 14:16:34 EDT
*** Bug 67101 has been marked as a duplicate of this bug. ***
Comment 3 Ben Levenson 2002-06-20 19:13:09 EDT
correct - no proxy configuration.
Comment 4 Josef Komenda 2002-06-24 10:12:18 EDT
Fixed in latest Satellite installer build, Closing.

Note You need to log in before you can comment on or make changes to this bug.