Bug 67116 - sane-backends 1.0.7 fails to find scanner
Summary: sane-backends 1.0.7 fails to find scanner
Status: CLOSED DUPLICATE of bug 65178
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sane-backends   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-20 10:31 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-20 10:31:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-06-20 10:31:38 UTC
Description of Problem: 
Upgraded to RH 7.3. Installed backends 1.0.7 along with frontends and xsane. 
When any frontend is run get message that no sane device is connected. 
Uninstall backends 1.0.7 and install backends 1.0.5 from RH 7.2 disks and xsane 
runs normally, finds the attached Hp scanner, and scans pictures and documents 
as well as allows the GIMP plug-in to work normally. This happens even with the 
new backends bug fix. Scanner identified with cat /proc/scsi/scsi. 


Version-Release number of selected component (if applicable):


How Reproducible: I can do it every time


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:Unable to locate scannerwhen running 1.0.7 sane-backends.


Expected Results:


Additional Information:

Comment 1 Tim Waugh 2002-06-20 11:17:54 UTC

*** This bug has been marked as a duplicate of 65178 ***


Note You need to log in before you can comment on or make changes to this bug.