Bug 6713 - bug nr. 5948
bug nr. 5948
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-04 05:24 EST by giancarlo.dilisi
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-06 09:17:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giancarlo.dilisi 1999-11-04 05:24:40 EST
the same problem like bug nr. 5948 with the new boot disks!

at home the upgrade now work!
----
partition from from my desktop:

[root@ascona /root]# fdisk -l /dev/sda

Disk /dev/sda: 255 heads, 63 sectors, 261 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id
System
/dev/sda1   *         1       261   2096451    7
HPFS/NTFS
[root@ascona /root]# fdisk -l /dev/sdb

Disk /dev/sdb: 255 heads, 63 sectors, 261 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id
System
/dev/sdb1   *         1         3     24066   83
Linux
/dev/sdb2             4       261   2072385    5
Extended
/dev/sdb5             4       252   2000061   83
Linux
/dev/sdb6           253       261     72261   82
Linux swap

-----

by my laptop the upgrade dosent work. (Compaq Armada 1750)

Partitions:
[root@locarno ruffieux]# /sbin/fdisk -l /dev/hda

Disk /dev/hda: 240 heads, 63 sectors, 839 cylinders
Units = cylinders of 15120 * 512 bytes

   Device Boot    Start       End    Blocks   Id
System
/dev/hda1             1         2     15088+  12
Compaq diagnostics
/dev/hda2   *         3         5     22680    4
FAT16 <32M
/dev/hda3             6       839   6305040    f
Win95 Ext'd (LBA)
/dev/hda5             6       276   2048728+   7
HPFS/NTFS
/dev/hda6           277       547   2048728+   7
HPFS/NTFS
/dev/hda7           548       574    204088+  82
Linux swap
/dev/hda8           575       839   2003368+  83
Linux




for additional information you can mail me. tnx!


giancarlo
Comment 1 Jay Turner 1999-12-06 09:17:59 EST
This is a known bug which relates to the fact that at this time, the installer
is not able to see into Win98 extended partitions (those of type "f") which
explains why the installer is not finding your linux installation.  The
workaround is to change this partition to type "5" and perform the upgrade and
then change it back after the upgrade is complete.

We will be releasing a new errata update in the near future which will fix this
problem.

*** This bug has been marked as a duplicate of 5511 ***

Note You need to log in before you can comment on or make changes to this bug.